[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Adding network driver to fedora core 2 release



I found that I received the same "/etc/security/selinux/file_contexts: No such file or directory" message with the ntfs package but it installed properly anyway. I guess it is simply an informational message.
 
My network package source installs but still does not build. The make file complains about rules for bcm4400.o. I looked at the broadcom driver zip. It is old and does not mention fedora at all. I filled out a driver support request with broadcom.
 
If anyone has been succesfull with this driver please let me know. Otherwise I will post the reply from Broadcom.
 
Mike.
----- Original Message -----
Sent: Monday, May 24, 2004 1:29 AM
Subject: Adding network driver to fedora core 2 release

I upgraded my laptop (Dell Inspiron 8600) from redhat 9 (2.4.20-24.9) to the fedora core 2 release using default options. My network driver was not seen so I verified that I had the latest version and tried to install it:
 
rpm -ivh bcm4400-3.0.7-1.src.rpm
 
I got the following message:
/etc/security/selinux/file_contexts: No such file or directory
  1:bcm4400       ########################## [100%]
 
/etc/security/selinux does not exist on my system. I tried ls -alZ /etc/security and received the message:
Sorry, this option can only be used on a SELinux kernel.
 
I have not worked with selinux but it appears as though selinux is not enabled by default but the package manager may think it should be.
 
Any ideas?
 
Thanks,
 
Mike.
 
 
 


--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]