[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem with mounted SMB drive



I have been mounting a shared Windows (2000 Professional) drive on my desktop computer onto my notebook computer running Fedora Core as follows:

 mount -t smbfs //89.150.0.197/C ny

This is pretty straightforward.  The shared drive named C is mounted to a directory named 'ny'.  After entering this command, I enter my password at the prompt.  This worked great for a long time, but suddenly, I've been having problems.  The first thing I usually do after mounting the drive is enter 'ls ny' to verify that the drive is mounted properly.  But lately, when I do this, nothing happens.  I leave it sitting a while, but still nothing happens.  If I close the terminal window, open a new window and try to unmount 'ny', I get a message telling me that the device is busy.  Actually, this message appears twice.  If I close the terminal window and mount a drive on a different computer to a directory named 'nj', it works fine.  I unmount it, then try to mount the first computer to 'nj' but it still doesn't work.

Something must be wrong with the first computer, but what?  When I use that computer directly, however, there seems to be nothing wrong with it.  It seems like something needs to be reset, but what?

Any assistance is appreciated.
-- 
Steven J. Brown
Value Line, Inc.
Business A*nalyst / Programmer
212-907-1650 (NY)
201-842-8019 (NJ)
sbrown valueline com
ny:win2000:mozilla


--------------------------------------------------
This transmission contains information intended to be confidential and solely for the use of Value Line, Inc., and those persons or entities to whom it is directed. It is not to be reproduced, retransmitted, or in any other manner distributed. If you receive this message in error, please immediately delete it and all copies of it from your system, destroy any hard copies of it and notify the sender.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]