[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dependency problem



> [root hostname tgz]# rpmbuild --rebuild ./compat-db-4.1.25-2.1.src.rpm
> Installing ./compat-db-4.1.25-2.1.src.rpm
> error: Failed build dependencies:
>         compat-gcc is needed by compat-db-4.1.25-2.1
>         compat-gcc-c++ is needed by compat-db-4.1.25-2.1
>         tcl is needed by compat-db-4.1.25-2.1
>         tcl-devel is needed by compat-db-4.1.25-2.1

These packages should be part of Fedora Core 2. You'll need to install
them. You also shouldn't need to rebuild compat-db from source, since it
is part of Fedora Core 2 as well...

-- Elliot
The daring is in the doing.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]