[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 problems

On Tue, 2004-05-25 at 10:30, John Thompson wrote:
> I've just gotten FC2 installed on my dual P-III/600mHz machine and 
> have run into some problems. First, grub sat there for 20 minutes without 
> writing the boot record.  I eventually gave up and rebooted, and of course 
> had to do a "rescue" and for the life of me I couldn't see how to tell 
> grub to write its boot record, so I gave up and installed lilo instead. 
> Ok, one down.

Perhaps "info grub-install"?

> Now it doesn't want to run X.  I have the dreaded nVidia video hardware, 
> but I figured I might be able to use the generic "nv" driver from x.org 
> untill nVidia fixes their binary driver.  Not so, but curiously, the log 
> file doesn't show the nv driver to be the problem, but rather the mouse. 
> "Can't find /dev/psaux" (this is a Logitech PS/2 optical wheel mouse that 
> worked fine under XFree86-4.3.0).  Needless to say /dev/psaux exists and 
> has appropriate permissions, and the mouse works fine in the console, as 
> well as throughout the entire installation process.  I've tired all the 
> plausible mouse configurations offered in the mouse config utility, as 
> well as several implausible ones, including "no mouse."  No dice; it still 
> wants to find /dev/psaux.

/dev/input/mice works for me.  See
for other suggestions.

> Finally, it refuses to find my NIS server, so I can only log in as "root."

Firewall?  Have you tried "service iptables stop"?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]