[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 ate my system



> Well, it looks like I hit the dreaded dual-boot bug.  I hadn't realized it
> affected Win2K in addition to WinXP.  After failing to boot into my
> Windows
> partition, I decided to give up on FC2.  I tried reinstalling my previous
> Linux (Libranet 2.8) in the hope that it would fix the broken boot stuff.
> No luck.  Then I tried a "repair" with Windows...failure.  Then I tried to
> reinstall Windows from scratch (including deleting all
> partitions)...failure.  Any ideas what to try next?  I just want a working
> Windows system again.  I didn't see anything about LBA mode in my BIOS
> options (Albatron MB with i845PE chipset).

I haven't tried to install FC2 yet so obviously haven't hit the problem. 
However, when I've experienced this type of trouble in the past I was able
to fix it by using Windows to write a new MBR.  The following is something
I pulled out of Google...it's for XP but I believe Win2K works the same
way.

Boot from the windows XP CD, press the "R" key in the setup in order to
start the restoration console. Select your windows XP installation from
the list, and enter the administrator password.
Enter the command: "FIXMBR" (without the quotes) at the input prompt and
confirm the next question with a "Y" (without the quotes). Use exit to
restore the computer


Gerry



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]