[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 ate my system

Roy Brown wrote:

Well, it looks like I hit the dreaded dual-boot bug. I hadn't realized it affected Win2K in addition to WinXP. After failing to boot into my Windows partition, I decided to give up on FC2. I tried reinstalling my previous Linux (Libranet 2.8) in the hope that it would fix the broken boot stuff. No luck. Then I tried a "repair" with Windows...failure. Then I tried to reinstall Windows from scratch (including deleting all partitions)...failure. Any ideas what to try next? I just want a working Windows system again. I didn't see anything about LBA mode in my BIOS options (Albatron MB with i845PE chipset).

PS: this is an amazingly bad bug to let into a release. Is there going to be a "fixed" version of FC2? I would have thought that a bug this bad would have warranted pulling the release until it was fixed. It doesn't just not install, it screws up your system. Was this problem in FC2T3 or was it introduced in the final release?

Is your PC infected? Get a FREE online computer virus scan from McAfee® Security. http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963

My system is a multi -boot one: DOS, win98,xp,rh7.3,rh9,fc1,fc2 and the boot loader is bootmagic. After I had a clean fresh install the fc2 in a new partition out of the same hard drive 1, the partition magic warned me that some hard drive geometry stuff is wrong and asked if I want to fix it, and I clicked yes, now the win98 is not working any more! Even in that partition I format it and did a clean install from scratch, win98 still can't work! I don't know how to make it work again (I can't think of any other way that other than an installation with a complete format and then install from scratch). Other O/S seem still working normally.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]