Install hangs at logo after running anaconda

shaungcarter at shaungcarter at
Wed May 26 19:00:20 UTC 2004

Trying to install FC2 on a system with the following specs:

Asus A7V600-X mobo
Matrox SATA HD
ATI Radeon 9600 Pro
SB Audigy2

The install goes through the boot screen (which I specify as "linux reiserfs", have also tried "linux reiserfs nofb" and "linux reiserfs nofb noacpi" and no params at all), goes past the media check (All CD's PASS the check), gets the running anaconda screen, starts up X, moves on to the Fedora Core logo screen with a cursor, then just hangs with the logo background and the cursor, no other items onscreen.  Cursor doesn't move, CTRL-ALT-Fn doesn't swap screens, nothing.  Just hangs.  Tried with two different DVD drives.  Did some searching and found problems with this motherboard and kudzu AFTER the install and on first boot, but not DURING the install.  

Is there a way I can send you more information, I know this isn't much and would really like to look at a log or something to figure this out.


More information about the fedora-list mailing list