[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2: lefthanded mouse doesn't work



> [T. Ribbrock schreef op 26-05-2004 13:55 +0200]
>
> On Tue, May 25, 2004 at 08:51:11AM +0200, Joolz wrote:
> > Yesterday I upgraded a machine from FC1 to FC2 (from the bootcd).
> > Since then my left handed mouse thinks it's righthanded :-(
> 
> > I have this in my ~/.xinitrc:
> 
> > xmodmap -e "pointer = 3 2 1"
> [...]
> 
> Di you try and run that command from a terminal window (e.g.
> xterm/rxvt)? If so, does it work then? If it *does* work, then your
> .xinitrc isn't read anymore for some reasons - maybe due to the
> change away from XFree86 (I honestly don't know)?

Weird. I run 2 FC2 boxes, one at work, one at home. The work box has
the problem, even when I run it in an aterm. The command runs, nut
nothing is changed in the mouse setting. The homebox does it allright.

> The only time I had this problem in the past was when I had told FC1
> to do a boot to initlevel 5 (graphical login), so I switched back to
> console login (initlevel 3).

I allways start in level 3, on both boxes. Both had rh7.3 =-new
install> rh9 =-new install> fc1 =-upgrade from cd> fc2. They are from
the same shop and run about the same environment (fvwm2 with just
enough gnome stuff installed to run thinds like gqview etc.). That
should make them pretty much the same.

One difference though, the machine at work has monitor/mouse/kb
switch, I use an fc2 + a w2k box. Tomorrow i'll try to connect the
mouse directly to the box, see if that makes any difference.

-- 
21:47-21:54
Fedora Core release 2 (Tettnang) Linux 2.6.5-1.358



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]