[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem compiling kernel 2.6 on FC2



Dan Haines escribió:

Hi Raul,

I had the same problem, and yes, I manually created that directory. Didnt seem to "break" anything else down the line...

Cheers,
Dan





I have created the directory but it has no modules and fails during the boot process. I'm very frustrated with this version of Fedora, it has (in my opinion) this and other silly and important bugs. Should this be solved? What must I do for compile correctly the kernel and modules?

Best regards,

Raúl

On Thu, 27 May 2004 00:19:27 +0200
Raúl Moratalla <raul moratalla ono com> wrote:



Hi!

I have compiled the kernel 2.6 that has FC2, but I get the following
error:

Kernel: arch/i386/boot/bzImage is ready
sh /usr/src/linux-2.6.5-1.358/arch/i386/boot/install.sh 2.6.5-1.358custom arch/i386/boot/bzImage System.map ""
WARNING: Couldn't open directory /lib/modules/2.6.5-1.358custom: No
such file or directory
FATAL: Could not open /lib/modules/2.6.5-1.358custom/modules.dep.temp for writing: No such file or directory
/lib/modules/2.6.5-1.358custom is not a directory.
mkinitrd failed
make[1]: *** [install] Error 1
make: *** [install] Error 2


I have compiled the modules and if I try to install them I get the
same error.
There is no /lib/modules/2.6.5-1.358custom directory, why?
Should I create it?

Cheers

Raúl


--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list









[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]