[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kernel Update




kernel-2.6.6-1.383 is not yet in the updates. It is in the updates-testing repository. (i.e you need an additional entry in yum/up2date config pointing to the testing rep)

Note: testing packages can be broken (hence in testing)

Satish

On Thu, 27 May 2004, Ted Gervais wrote:


Hi Alexandre and others on the list.


Thanks for your input on my question regarding reconfiguring the latest
kernel.  I ran "up2date --get kernel-source &&
 rpm -U /var/spool/up2date/kernel-source*.rpm" as you suggested and saw that it updated the previous kernel (2.6.5-1.358) and not the latest update 2.6.6-1.383. I tried amending your little script to be specific to this kernel and it said it couldnt find it.
Just wondering where this leaves me now, and what the next step might
be??




On Wed, 2004-05-26 at 22:52, Alexandre Oliva wrote:
On May 26, 2004, Ted Gervais <ve1drg av eastlink ca> wrote:

I just did a 'yum update' and I ended up getting my kernel upgraded to
2.6.6-1.383.  This is good but now I need to go into that kernel and
make a few small config changes.  I went to /usr/src directory and no
sir.  That new kernel is not there.

kernel-source is now noarch, but it used to be i386. Neither yum nor up2date handle this gracefully. I used this to get the kernel-source package installed:

  up2date --get kernel-source &&
  rpm -U /var/spool/up2date/kernel-source*.rpm

--
Alexandre Oliva             http://www.ic.unicamp.br/~oliva/
Red Hat Compiler Engineer   aoliva {redhat com, gcc.gnu.org}
Free Software Evangelist  oliva {lsd ic unicamp br, gnu.org}
--
Ted Gervais
Coldbrook, Nova Scotia
Canada.



--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]