[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: mplayerplug-in/firefox/livna



Michael Schwendt wrote:

On Thu, 27 May 2004 18:18:41 -0400, Rory Gleeson wrote:



I've also been unable to install mplayer and the mplayerplug-in for firefox.

Below is the output. Basically, it says I'm missing...:

"Resolving dependencies
.....Unable to satisfy dependencies
Package mplayer-gui needs mplayer = 0:1.0-0.lvn.0.10.pre4.2, this is not available.
[root localhost rory]#"


...which is a dependency. But, it's not in the livna repository. At least, I couldn't find it.



But it's there together with the other mplayer packages: http://rpm.livna.org/fedora/2/i386/RPMS.unstable/



Any ideas or suggestions?



Yes, don't mix repositories which upgrade eachother and use conflicting package naming and versioning schemes.

In your yum.conf there are almost all available repositories.
That won't work.




I ran into same situation as you did but I tried to install it into Mozilla not Firefox, yesterday I was advised to use the http://mplayerplug-in.sourceforge.net to download the rpm package, although it says for FC1, but it works fine in my FC2 Mozilla.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]