fc2 will not install to sata

Linux linux at herbasource.com
Fri May 28 12:27:11 UTC 2004


I am new to list as well as Linux in general, so please excuse me if I say or do stupid things.

My computer spec

asaus k8v - amd64 3200 1gb ram
dual sata dual 
onboard lan sound
raid 200gb Maxtor sata hd 
ide dvd rw

As the system is brand new before downloading fc2 iso's I installed suse 9.0 which I had to make sure all hardware was ok, suse installed ok and detected all hardware, sata, lan, sound.

I download fc2 iso's and attempted install which crashed after transferring install image with

RuntimeError: /usr/sbin/kudzu kudzu can not be run

I copied the error file to disk, see head and tail below as it is huge

Traceback (most recent call last):
File "/usr/lib/anaconda/gui.py", line 1048, in handleRenderCallback
File "/usr/lib/anaconda/iw/progress_gui.py", line 242, in renderCallback
File "/usr/lib/anaconda/gui.py", line 763, in nextClicked
File "/usr/lib/anaconda/dispatch.py", line 169, in gotoNext
File "/usr/lib/anaconda/dispatch.py", line 237, in moveStep
rc = apply(func, self.bindArgs(args))
File "/usr/lib/anaconda/packages.py", line 1127, in doPostInstall
stdout = devnull)
File "/usr/lib/anaconda/iutil.py", line 53, in execWithRedirect
raise RuntimeError, command + " can not be run"
RuntimeError: /usr/sbin/kudzu can not be run

...................lots of other stuff about install


No volume groups found

Creating directory "/var/lock/lvm"

Wiping cache of LVM-capable devices

Wiping internal cache

Reading all physical volumes. This may take a while...

Finding all volume groups


Installing 546 packages

error: can't create transaction lock

I believe this to be something to do with the sata side of things as I removed the sata hd and installed a ide 30gb hd and the install worked fine with fc2 detecting all hw.

I know there is nothing wrong with the bios settings or sata hd as it works fine with suse 9.0 as well as fc1, but fc1 has problems with sound and lan.

I have tried all bios settings (I think) as well as all the usual noapic noprobe etc but always crashes with same error.

I would really like to use my 200gb sata hd but do not know where to go from here, please help!

One thing I noticed is that when suse installed it configured my sata as sda1 (scsi I thinks) but fc2 configures it ad hde, is this a indication of the problem?

Thanks in advance.

Jeff (keen to dump my windoze)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/fedora-list/attachments/20040528/3deadd5c/attachment-0001.htm>

More information about the fedora-list mailing list