[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: KDE apps and running as root



Sie schrieben am Freitag, den 28. Mai 2004:

> I have an interesting problem.  Couldn't find it in Bugzilla 
> characterized in this way.
> 
> When I run Kmail it always crashes after a couple of seconds being 
> opened with a Signal 11.  In Kmail, Konqueror and Kopete, the icons in 
> the toolbar don't show.
> 
> HOWEVER, if I run all three apps from terminal in *root*, everything 
> works perfectly.  Kmail opens up and won't crash.  All the icons in the 
> toolsbar show.  So, on install, something probably happened with the 
> permissions, I'm thinking.  However, I've done straight installs, so I'm 
> wondering if FC2 is settings something incorrectly with KDE apps.
> 

Check the files in $HOME/.kde, maybe one of them belongs to root now.

   Karsten

--
 Karsten Hopp <karsten redhat de>   GPG 1024D/70ABD02C
 Fingerprint D2D4 3B6B 2DE4 464C A432 210A DFF8 A140 70AB D02C
 Red Hat Deutschland, Hauptstaetter Str.58
 70178 Stuttgart, Tel.+49-711-96437-0, Fax +49-711-96437-111



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]