fc2 will not install to sata

Karsten Hopp karsten at redhat.com
Fri May 28 15:16:35 UTC 2004

> Subject: Re: fc2 will not install to sata
> > > One thing I noticed is that when suse installed it configured my sata as
> sda1 (scsi I thinks) but fc2 configures it ad hde, is this a indication of
> the problem?
> > >
> >
> > Make sure you've connected the SATA drive to the Promise controller, not
> to
> > the VIA controller of the K8V. It worked without any problems here.
> >
> >    Karsten
> >
> I tried connecting the sata hd to the raid serial ata connector instead of
> the serial ata connector, is that what you mean? if so it does same thing.
> Or do you mean disabling it it bios?

Both of them are RAID controllers, but I'm talking of the connectors 
near the power LED on your mainboad, not those near the floppy connector.
You have to disable Promise RAID in the bios and set it to normal IDE instead.


 Karsten Hopp <karsten at redhat.de>   GPG 1024D/70ABD02C
 Fingerprint D2D4 3B6B 2DE4 464C A432 210A DFF8 A140 70AB D02C
 Red Hat Deutschland, Hauptstaetter Str.58
 70178 Stuttgart, Tel.+49-711-96437-0, Fax +49-711-96437-111

More information about the fedora-list mailing list