[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: subversion-1.0.4-1



On Fri, May 28, 2004 at 04:10:42PM +0100, Andrew Gormanly wrote:
> It seems the latest subversion RPMS, released last night, are broken.
> 
> The i386 binary of 1.0.4-1 can't find libcom_err.so.3, which used to be 
> packaged in krb5-libs under Red Hat Linux 9.  libcom_err.so.2 is on the 
> system as part of e2fsprogs.

Where did you get the packages from? The 1.0.4-1 packages from the
download.fedora.redhat.com FC2 update don't have this problem. Do you
have one of David Summers' yum repos in your up2date/yum/... config?

# rpm -qi subversion apr-util

joe



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]