[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem with FC2 and Via Eden Processor



Hi,

I have a problem with FC 2 and a Book PS with an VIA Eden Processor.

This are the Mainboard specifications:

Processor:
Supports VIA C3/EDEN 376 PIN EBGA type
Front Side Bus 100/133 MHz
VIA Eden series Processor 400/533/667 MHz.
Power consumption 533/667MHz: 5W
Integrated full-speed 192KB L1/L2 cache .
133MHz Front side bus .
Advanced multimedia instruction set for MMX ,3Dnow
System Chipset list:
1.MB chipset : VIA VT8601A and VT82C686B
2.VGA :VT8601A Integrated Trident graphics
3.Sound :Realtek ALC 201A AC97 SOUND
4.LAN :MAX 3*10/100Mbps LAN( Option Realtek or Intel )
Memory :
Supports PC 133/100 SDRAM DIMM
One DIMM socket up to 512MB (32M x N)
Graphic¡G
Integrated graphics controller with VT8601A Trident VGA.
64-bit single cycle 2D/3D graphic engine
supports 2M to 8Mbyte of frame buffer
Extended screen resolutions up to 1600x1200
Sound :
AC97 2.1 compliant

I have an 800MHz Processor and 512MB RAM.

I’m trying to install FC to an a 40GB 2,5” Hard disk on this machine.
It boots from the CD but it restart immediately. When I type “linux text” the system boots until “Uncompressing Linux … OK. Booting Kernel” than the system hangs. I also tried “linux noprobe” with the same result.


Has anybody an Idea how I could Install FC 2 on this system.

Thank You.

Dalibor Malek




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]