[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: smb:///sorry, could not display all the content......?



Hi there:

Thanks for your replay.
>
>Message: 3
>Date: Fri, 28 May 2004 10:48:37 -0700
>From: Don Campbell <donaldtcampbell charter net>
>Subject: Re: smb:///sorry, could not display all the content......?
>To: For users of Fedora Core releases <fedora-list redhat com>
>Message-ID: <40B77B75 1030001 charter net>
>Content-Type: text/plain; charset=us-ascii; format=flowed
>
>I have the same problem. I can get to a Windows box from my
>linux box with "smbclient -L WindowsBoxName" and I get
>asked for a username and password. I then get a listing from
>the Windows box about what the shares are etc. I can also use
>the Windows box's shared printer which I set up with a user name
>and password in the printer config process.

Have you tried to copy the files from the listing across to your linux box?
I just tried it using Mautilus, and it asked me for password and userword
and then nothing happened (not even error messages). I thought I will try to
copy the file that I can see in my /chunlee directory, not the ones in the
folder that it can't display (/chunlee/some_folder).

Where is smbclient? I can't seem to use it. Also, where is config-samba

>
>Nautilus never asked me for a user name or password.
>It shows the various samba servers on the LAN but clicking
>on them doesn't get a listing of the shares. It gets the same
>"can't display" message.

Ya, I think I have two separate problems instead of one.
1. having to retype password/username whenever I make a move
2. can't see into the folder after /chunlee, and can't copy the things I can
see across.
>
>In the config-samba gui I have given my UNIX name a
>samba username and samba password that works for
>smbclient but there is no change for nautilus.
>
>Prasanth Kumar wrote:
>
>>On Fri, 2004-05-28 at 16:59 +0100, chun lee wrote:
>>  
>>
>>>Hi there:
>>>
>>>I have just learned how to browse my other laptop (MacOSX) in Fedora. I got
>>>to the stage where I can display the content at
>>>
>>>smb:///XXX.XXX.XXX.XXX/chunlee
>>>
>>>But I got a error when trying to access folders in the /chunlee. The error
>>>says 'sorry, could not display all the content of "some_folder" '. How can I
>>>correct this?
>>>
>>>Also, it there a way to remember my username and password so that I don't
>>>have to retype them whenever I make a move?
>>>
>>>Many thanks
>>>
>>>Yours
>>>
>>>CHUN



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]