[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fc2 will not install to sata



Subject: Re: fc2 will not install to sata


> On Sat, 2004-05-29 at 11:15, Linux wrote:
> > Hi Kas
> >
> > Thanks for that however the system is "dead" very dead so will not boot
from
> > floppy or cd. It was while using the ASUS EZ Flash bios update facility
<alt
> > +f2> at boot that destroyed the bios. So as much as I would like to try
the
> > restore from cd or floppy I cant, unless you know a way to?
> >
> > Thanks have ordered a new bios chip from http://www.biosflash.co.uk/
> >
> > Thanks anyway just wish someone would explain why fc1 installs to my
sata
> > drive but fc2 wont.
>
> The manual certainly implies that there is a protected boot block so
> that, even with a corrupted BIOS EEPROM, you should be able to boot the
> CD loader and get the original bios from the CD.  Since your original
> flash attempt didn't work, and apparently your further attempts at this
> procedure don't either, I would suspect that there is something
> seriously amiss on the MB and it needs to be RMAed.  I've flashed my K8V
> from 1002 to 1004 to 1005 without any problems...although I admit I've
> crossed my fingers, eyes and anything else handy whilst doing so.
>
> I would prolly clear CMOS (including removing the battery just to be
> absolutely sure) to make certain you didn't have something there that
> the loader was looking at that confused it...shouldn't be looking that
> early but BIOS is a black art...and they generally get it wrong...after
> 5 attempts they still can't get BIOS to read my DIMMs SPD correctly.
>
> KAS
>
Hi Kas

What is "protected boot block" and what is RMAed? excuse the ignorance

You say I should still be able to but there is no drive to the screen and no
attempt to even read the bios etc.
Do you think that flashing the bios could damage a mb? I would not have
thought so, it is 5 days old with all components same age. It worked fine
until I flashed it.

I tried clearing CMOS, removing battery, removing all power including power
cables to board just to be sure that it cleared but it remains dead and no
attempt to read bios or drives, I must say I have flashed a few before but
never had one go dead on me.
I saved the existing bios to floppy and have the cd but they are no good if
I cant get it to read from them.

Jeff



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]