[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

alsa sound and xmms



Ive been having abit of difficulty getting sound to work in FC2. I did not have these problems in FC1.
While invoking xmms to play a wav file. the following pop-up window was observed:
couldn't open audio
Please check that
your soundcard is configured properly
you have the correct output plugin selected
no sound program is blocking the soundcard


I also noticed the following when starting the system with startx:
a series of messages saying audio_alsa: no cards found.

I ran system-config soundcard and it detected my ens1371 sound card and was able to play the test sound.
I tried to play the wav file again with the same popup window message occuring. I did a ctrl-alt-F1 to see what messages occured. The same "audio_alsa: no cards found" message (2 times) was seen.


I also do not have gnome sound events even after installing the libgnome update.

Please help.

--
Richard Miles
Federal Way, WA
registered linux user 46097



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]