[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fc2 will not install to sata



On Sat, 2004-05-29 at 16:27, Linux wrote:

> Just looked at the link you gave, it is for the K8V deluxe, I have a K8V not
> the delux so I do not think there is a ver greater than 1004 in fact the
> usa.asus only has ver 1003 for the K8V, I downloaded from asus.tw which has
> 1003 and 1004
> Either way I think that the problem lies with the fact that the EZ flash
> utility is not quite right and nukes the bios. So hopefully the new bios
> chip will solve the problem.
> 
> Jeff

Hmmmm...the plain K8V doesn't show up at all on the USA site...but I
found it on the GB site and the specs do differ slightly...the Lan
controller is listed as a Marvel 88E1000 whereas the K8V has a 3c940
which may or not be equivalent...the 3c940 is based on the Marvel Yukon
IP but may use different vendor and device ids...and the raid controller
is an 20376 rather than the 20378 on the deluxe...both show up in hwdata
but you would have to consult the source code (or Alan Cox) to see if
this is a potential problem ...AFAIK you really ought to be using the
SATA controller on the VIA south bridge...unless they saved 10 cents by
deleting the connectors from the BoM.

Anyhow, I see that your bios versioning is different from that of my K8V
Deluxe...heaven only knows what else is different.

KAS



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]