[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: USB SCanners



Thanks for the tip and suggestion(s)..

Here is what I see when I run 'same-find-scanner'  as root:

"found USB scanner (vendor=0x03f0, product=0x2005) at libusb:001:002
  # Your USB scanner was (probably) detected. It may or may not be
supported by
  # SANE. Try scanimage -L and read the backend's manpage."

However, I don't get much when I run 'scanimage -L'.

But I do have an indication that a scanner exists at -
/proc/bus/usb/001/002"


Don't know if any of this is good or bad news..






On Sat, 2004-05-29 at 18:08, Peter L. Hurd wrote:
> Ted Gervais asked:
> > I was wondering the best way to find where my scanner is hiding
> > after I bring up FC2?
> 
> sane-find-scanner is the command you are looking for
> 
> > What for example is a scan command to find lets say, all USB
> > devices? In particular of course, for the HP Scanjet 3570C.
> 
> it'll (hopefully produce a line like this:
> 
> found USB scanner (vendor=0x04a9, product=0x220e, chip=LM983x?) at
> libusb:001:00 2
> 
> if run as a regular user, or like this
> 
> found USB scanner (vendor=0x04a9 [Canon], product=0x220e [CanoScan],
> chip=LM9832/3) at libusb:001:002
> 
> if run as root.
> 
> these both indicate a scanner at /proc/bus/usb/001/002
> 
> > Possibly USB  does not work well with FC2?
> 
> I'm scanning ok as root, but having a bit of trouble letting normal
> users scan...  See also the manpage for sane-usb.
> 
> -P.
> 
> -- 
> Peter L. Hurd                                  Department of Psychology
> Assistant Professor                               University of Alberta
> Ph 780.492-3578, Fax 780.492-1768                     Edmonton, Alberta
> http://www.psych.ualberta.ca/~phurd                      T6G 2E9 Canada
-- 
Ted Gervais
Coldbrook, Nova Scotia
Canada.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]