[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [FC2] Booting from SATA disk Gigabyte 8IPE1000PRO2



----- Original Message ----- 
From: "Randy Kelsoe" <randykel swbell net>
To: "For users of Fedora Core releases" <fedora-list redhat com>
Sent: Sunday, May 30, 2004 6:24 PM
Subject: Re: [FC2] Booting from SATA disk Gigabyte 8IPE1000PRO2


> Marc Lucke wrote:
>
> > I have asked what looks like it might be a cold, lonely question about
> > booting with the FC2 kernel from my SATA drive on my Gigabyte 8IPE1000
> > PRO2 m/b so I'm going to pop the question: does anyone out there have
> > similar problems?  Better yet does anyone have a motherboard/sata
> > combo like me?  Can you relate your experience?  Then I'll know if my
> > problem is something dumb that is specific to me or if it is a problem
> > with FC2
>
>
>  From your previous post:
>
> "I can get FC2 (kernel 2.6.5-1.358smp) to boot by mounting the initrd;
> editing linuxrc to load the mod_scsi, libata, sd_mod & ata_piix modules
> on boot; and then unmounting and replacing the original initrd.  This is
> OK in that it works however from about kernel 2.4.24 it was unnecessary;
> the sata drive showed as "hde" and performance was many times better. "
>
> Since no one else has replied, I will give this a shot. With the 2.4
> kernel, you were using the PATA driver for the SATA. Since you have
> loaded libata, you are using the new PATA driver with the 2.6 kernel. I
> am not sure which SATA chipset your motherboard is using (GigaByte web
> site is unclear), so you might want to look at:
>
>     http://seclists.org/lists/linux-kernel/2004/May/1809.html
>
> and see the status. libata is still new, and supports some chipsets
> better than others. Could be libata is having problems with your
> chipset? Might also be a setting in your bios.
>
> Maybe you could not load libata and ata_piix on your next boot, and see
> if you can get better performance using the PATA driver.
>
I have a K8V with sata and although FC1 installed fine and recognised
everything FC2 appears to recognise it and load the drivers but fails and
aborts the install.
I am sure that the sata drivers in FC2 don't work with my MB

Jeff



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]