[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2 Gnome/KDE went south on me



Try deleting /tmp/orbit-<your username> and other such files.

On Sun, May 30, 2004 at 06:09:41PM -0400, Bruce Ecroyd wrote:
> After a week of running stable on a new install of FC2 (non SELinux),
> something 'blipped' and now I can't log in via either KDE or Gnome
> (hangs). Xfce is fine though. Most applications start up normally
> under Xfce, but Evolution won't start up. All of the 'up2dates' had
> been applied as of today.
> 
> I'd (ideally) like to get things back without reinstalling FC2. 
> 
> Anyone have any thoughts on things I can try to see if I can isolate
> what's happened?
> (or a recovery mechanism).
> 
> Bruce
> 
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
> 
> 

-- 
Geoff Stitt
BWC Engineering
Research In Motion Limited
185 Columbia Street, RIM3, 2nd Floor
Waterloo, ON, N2L 5Z5, Canada
519-888-7465, x2960
                                                                                
"This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the attorney-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.â



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]