[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Modem connects but no internet



On Mon, May 31, 2004 at 01:41:21PM -0700, Jason Kretzer wrote:
> 
> Hello all,
> 
> here is my scenario.
> 
> I used wvdialconf and set up my modem.  I have done this various times
> with no problems.  After connecting to my ISP, I opened mozilla and no
> websites could be found.  I then opened a terminal and tried to ping a
> website or two and received location not found(or similar) messages.

I cannot tell for sure if you're saying that it USED to work and now
doesn't, or if you're saying it has never worked.

> I chose to install everything as I wanted to test drive about all of
> the components.  I have not updated anything.  During installation, I
> enabled the firewall security but only allowed SSH and WWW(http) through.
> 
> Any ideas why I can connect to my ISP but cannot get to any websites
> or other internet sites?

1) Routing problem
Does "route" when run as root show the default route? Is it correct for
routing stuff out to your ISP ?

2) Nameserver problem
Does your dialup provide automatic name server definitions, or do you
have to configure that manually? Either way, is it correct? 


> 
> Thanks,
> 
> -Jason
> 
> 		
> ---------------------------------
> Do you Yahoo!?
> Friends.  Fun. Try the all-new Yahoo! Messenger
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list


-- 
---- Fred Smith -- fredex fcshome stoneham ma us -----------------------------
                      The eyes of the Lord are everywhere, 
                    keeping watch on the wicked and the good.
----------------------------- Proverbs 15:3 (niv) -----------------------------

Attachment: pgp00757.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]