[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: galeon needs mozilla = 37:1.7.2



On Fri, 2004-10-01 at 13:45, Brian Fahrlander wrote:
>     Is this a geeky way to tell us that Galeon's gonna get dropped, so
> we should get used to Firefox?  I've given it nearly a week; is this
> gonna be a long-term thing?
> 
>     And what's with the '37' on the front of the version number?

There is a Galeon rpm in Dag's repository that works with Mozilla 1.7.3


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]