[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

alsa/sound question



Under FC1 and 2, I never had any problem using applications that played sounds. I recently updated most of my system (it is still technically FC2, but essentially the same as the current test release of FC3), and now I have two problems.

1) That update included alsa and udev, and between the two, /dev/dsp has disappeared, so any app that looks for /dev/dsp now has no sound. I have all the new devices now under /dev/snd, but are any of them appropriate? If so I can just write a udev rule to symlink to /dev/dsp, but I couldn't figure out which if any of the devices there would be the correct one.

2) In the now few instances where I have sound, it is virtually always almost inaudible, and nothing I do seems to change this. The 'soundcard detection' program works (I can hear it) but it's so soft that I had to play it about 10 times to be sure I was actually hearing something. I've tried using amixer and alsamixer to change the volumes for just about everything, but none of that has any noticable effect on anything at all. Arts is running and never reports any errors, and I've tried stopping and restarting it, also to no effect. Oddly though, GStreamer's test sound plays at full/normal volume...so sound works, just not for virtually all programs.

Any ideas on either/both of these problems?
P4 3.0, 1024 ram, SB Audigy 2 Platinum
FC2 (updated to about FC3test3)
kernel 2.6.8-1.541
alsa 1.0.6-1
snd driver snd_emu10k1

_________________________________________________________________
Don?t just search. Find. Check out the new MSN Search! http://search.msn.click-url.com/go/onm00200636ave/direct/01/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]