[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC2, somebody please try these SGI Open Inventor demos



On Sun, 03 Oct 2004 11:35:26 +1000, david walcroft wrote:

> >>Hi everyone who runs Fedora Core 2!
> >>
> >>Please visit
> >>
> >>  http://download.fedora.us/pending/fedora/2/i386/RPMS.stable/
> >>
> >>and download and install the following packages (or add the directory
> >>to your /etc/yum.conf file). They are signed with the fedora.us key.
> >>
> >>  Inventor
> >>  Inventor-demos
> >>  Inventor-data
> >>  InventorXt
> >>
> >>There may be dependencies on Fedora Core 2, such as the "openmotif"
> >>package, which you may need to install, too.
> >>
> >>When done, please run
> >>
> >>  /usr/lib/Inventor/qmorf.RUNME 
> >>
> >>or the other demo programs in the /usr/lib/Inventor folder, e.g.
> >>gview.RUNME (which should display a windmill with rotating sails).
> >>What do you get? Do the demos seem to work flawlessly?
> > 
> > 
> > Anyone else give this a try, please?
> > Maybe with Athlon/Duron hardware?
> > Anyone with Matrox Millennium graphics adapter?
> > 
> Hi,
>      I tried out Inventor no problems installing via yum and the .RUNME
> works perfectly in all cases not a single error.
> 
> Using:
> 
> GA-7VT600 Via chipsets
> AMD 2600 xp+
> nVidia Gforce FX 5700
> ATrpms nvidia 6111 drivers

Thank you.

That rules out that what I get is AMD related. For me, the demos
flicker badly with FC2 and FC3T2 until I move the window to a
different screen position. Afterwards, everything runs flawlessly.

-- 
Fedora Core release 2 (Tettnang) - Linux 2.6.7-1.494.2.2
loadavg: 1.00 0.98 0.89


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]