[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Java 5



Hello Mark
I just did a upgrade
rpm -Uvh jre-1_5_0-linux-i586.rpm
it will handle previous version
to install plugin for firefox just link to firefox plugin
/usr/java/jre1.5.0/plugin/i386/ns7/libjavaplugin_oji.so
to your path/firefox/plugins/ 
if you use mozilla then
/usr/lib/mozilla/plugins/ 

if you want to run java class program on console
you can link 
/usr/java/jre1.5.0/bin/java
to /usr/bin/

hope it help

On Thu, 2004-09-30 at 10:03 -0400, Mark Haney wrote:
> Has anyone installed the latest and greatest JRE?  I just did and found
> that the RPM package installed, I did an upgrade instead of an install,
> but I don't see any files for it and it didn't seem to upgrade
> anything.  Should I blow the existing version away (1.4.2) and install
> 1.5 fresh?
> 
> 
> --------------------------------------
> Mark Haney
> Network Administrator
> InterAct Public Safety Systems
> mhaney interactsys com
> Fedora Core release 2 (Tettnang) Kernel: 2.6.8-1.521 GNU/Linux 
> 10:01:36 up 1:52, 2 users, load average: 2.50, 2.30, 2.13 
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]