[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora Core 2 boot problems



Hi,

I hope someone out there will be able to help, I think I have a somewhat
unique problem.

I have installed Fedora Core 2 on my system successfully but when I try to
boot it after the install I get as far as the Grub loader, and then it just
sits there.

For reference I am *NOT* dual booting or anything like it, the system has a
single IDE hard disk (no floppy drive) which is used by FC2 only.

Whenever I attempt to boot the system, it loads the GRUB loader and gives me
the option to select the kernel I want to boot (obviously only one
available), then shows the following:

Booting 'Fedora Core (2.6.5-1.358)'

root (hd0,0)
 Filesystem type is ext2fs, partition type 0x83
kernel /vmlinuz-2.6.5-1.358 ro root=/dev/hda2
   [Linux-bzImage, setup=0x1400, size=0x1235b7]
initrd /initrd-2.6.5-1.358.img
   [Linux-initrd @ 0x2ffb2000, 0x2d9b1 bytes]

..and that's it.

No "Uncompressing the kernel".. nothing.. just a flashing cursor.

I've tried rebooting several times as well as reinstalling, allowing Disk
Druid to automatically partition the drive, tried installing GRUB on the MBR
or First Boot Sector, etc to no avail.

I'm totally stumped as its not a complex configuration and in terms of
hardware installed all that's in the PC is a plain graphics card and a
network card.  There is nothing out of the ordinary.

I have never had these problems installing Red Hat 9 and have installed RH9
on several PCs without this issue.

Anyone got any suggestions?

Thanks,

Darren



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]