[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mysql version question





Thomas E. Dukes wrote:

Hello,

Why is FC 2 still using version 3.23 of mysql?  Version 4.x and 5.x have
been out for some time.  Is there a problem upgrading?

TIA


Because it's not technically free (as in beer) any more. The license has changed. Check the site for details, then make up your own mind.


Regards,
Ed.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]