[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Fedora Core 2 boot problems



> -----Original Message-----
> From: fedora-list-bounces redhat com [mailto:fedora-list-
> bounces redhat com] On Behalf Of Timothy Murphy
> Sent: 06 October 2004 13:11
> To: fedora-list redhat com
> Subject: RE: Fedora Core 2 boot problems
> 
> Darren Coleman wrote:
> 
> > I guess I'll have to try FC3-test 2.90 or wait until FC3 comes out to
> see
> > if I have any better luck.
> 
> If it were me, I would try Knoppix and/or tomsrtbt
> before installing FC3t2.
> 
> By the way, did you say if the CD works in rescue mode?
> If it does, I would probably compile a standard kernel
> (from www.kernel.org).
> 
> Finally, might be worth ensuring you have module-init-tools installed.
> 
> --
> Timothy Murphy
> e-mail (<80k only): tim /at/ birdsnest.maths.tcd.ie
> tel: +353-86-2336090, +353-1-2842366
> s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland
> 
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list

Hi,

Yes, the FC2 CD works in rescue mode - I can mount /mnt/sysimage as if it
were my working system.  I haven't tried installing a standard kernel whilst
in rescue mode, but I can't honestly see how it will help since a standard
kernel install of 2.6.8.1 (latest on kernel.org) fails on my RH9 install
with the same symptoms.

My only guess is that either something inherent in 2.6.x is incompatible
with my hardware, or I am enabling something (or not as the case may be) in
the kernel which specifically does not work with my hardware.  I find the
latter unlikely given I have no specialist hardware in the machine, I have
installed 2.6.x countless times before, etc.

If it were a module problem (missing or whatever) that caused a kernel oops
or something then I could deal with that, but the fact it doesn't even
decompress the kernel image leaves me pretty much stumped.

I have tried all possible permutations of Grub configuration - from
switching off ACPI and/or APM, booting without an initrd, etc all without
any success.  The fact my RH9 install boots 2.4.x (both RH9 default and
2.4.27 - kernel.org latest) without any issues, but dies with any install of
2.6.x shows there is a more deep rooted issue here.

Anyway, I will keep at it, thanks for the suggestions.

Darren


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]