[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cant mount drive



On Thu, 2004-10-07 at 17:44, Filippos Klironomos wrote:
> > 
> > yes i restarted then even tried a reboot
> > 
> 
> Alright! What does
> 
> ls -l /dev/cdrom
> 
> give you? What is the output of
> 
> cdrecord -scanbus
> 
> >From what I see something is claiming rights on your cdrom and doesn't
> let anybody else operate on it. This something can operate only
> through the driver that runs the device. So either that driver is
> mulfunctioning or something else is fixing itself on the cdrom.
> 
> So a couple of things to do is to shut down X-Windows and on one of
> the terminals try to mount the cdrom and see what happens (that way
> you'll know for sure that it's not the 'automount' thing I hinted in
> previous post.
> 
> Then browse around your /proc/ide/hdc/ directory that has all the info
> about the device and post your results.
> 
> I can think of only three things: 'automout' feature, faulty module,
> bad SCSI, ATAPI module setup.
> 
> Good luck!

When I bootup it is giving an error of mount fd type ro is not
recognized.  I tried booting w/ an older kernel and that didnt fix that.

lrwxrwxrwx  1 root root 8 Jun 17 22:10 /dev/cdrom -> /dev/hdc

cdrecord -scanbus
Cdrecord-Clone 2.01-dvd (i686-pc-linux-gnu) Copyright (C) 1995-2004 Jörg
Schilling
Note: This version is an unofficial (modified) version with DVD support
Note: and therefore may have bugs that are not present in the original.
Note: Please send bug reports or support requests to
http://bugzilla.redhat.com/bugzilla
Note: The author of cdrecord should not be bothered with problems in
this version.
Linux sg driver version: 3.5.31
Using libscg version 'schily-0.8'.
cdrecord: Warning: using inofficial libscg transport code version
(schily - Red Hat-scsi-linux-sg.c-1.83-RH '@(#)scsi-linux-sg.c       
1.83 04/05/20 Copyright 1997 J. Schilling').
scsibus0:
        0,0,0     0) 'Generic ' 'STORAGE DEVICE  ' '1.00' Removable Disk
        0,1,0     1) *
        0,2,0     2) *
        0,3,0     3) *
        0,4,0     4) *
        0,5,0     5) *
        0,6,0     6) *
        0,7,0     7) *

I am going to check out /proc/ide/hdc/ now

I wasnt able to mount w/ x windows shutdown..

Thanks everyone!



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]