[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

New Install /w Misc. problems



I'll start with the Xsane problems. Running FC2 on an older Gateway laptop, P1, 233 MHz, 128 MB RAM, 6 GB Hard drive.
In addition to the above hardware, I have a HP PSC-1210 (All-in-one Scanner/Printer), 40 GB USB v2.0 Hard drive (Buslink), USB v2.0 52X CD-Burner/DVD Player, PCMCIA USB v2.0 hub, 2 PCMCIA 802.11b cards (Netware and a generic one which was free), PCMCIA US Robotics 802.11g card, Nikon camera w/usb connector, various other media usb connectors.


Background: For the last few months, in my spare time, I've been using my backup computer to play around with putting FreeBSD 5.2.1, Slackware 10.0, Red Hat 9, Debian "Sarge", and now I am back to putting Fedora Core 2 on it for the 2nd time. /(Fedora Core 1 simply refused to install on this computer.)/ At this point, Red Hat 9 is my favorite system and seems to work best, but has outdated drivers and doesn't seem to be supported any more. Fedora has the current drivers and it is supported, and it is only a small step down from Red Hat.

1.) I'll hit the Wi-Fi cards 1st. I travel all of the time and hook exclusively into the Internet by WiFi systems across the country. I use my US Robotics "g" card most of the time since most systems are running at 5.4 MB/sec, but a few are only running at 2.2 MB/sec or "b" speeds. So far none of my cards has been supported by a UNIX type system. I'm curious if anything is being done in that area?

2.) HP PSC-1210 printer/scanner. It prints out fine using the cups drivers. But Xsane is not showing up in Gnome, except in Gimp. When I run Sane under Gimp, it searches for the scanner and says that there is no scanner connected. After the search, it only gives me the option of closing the search program. I don't know of a way to manually configure it.

3.) In the same line, this laptop has a neomagic sound system. None of the automatic detections systems can find it. On Red Hat 9, there was a configuration file to manually set the sound system. I can't find that on FC2. Anyone have any ideas here?

4.) Mad Dog 52X CD-Burner/DVD Player. The system recognizes this unit connected by USB v2.0 plug. But seems unable to read or write to it. I thought that it was because it was hooked into the PCMCIA v2.0 hub. But the problems seems to exist when hooked into the older USB v1.0 plug, although the CD-Burner can not write very well from a v1.0 USB plug. This unit is less then 6 months old. Interestingly enough, I think that Red Hat 9 identified it and read from it OK. I didn't try writing to it.

I haven't tried the camera or DV connections yet. This is simply the equipment that I carry with me all of the time and use on a regular basis while driving a truck across the country. When I get home, I have even more stuff that hooks into the computer by USB plugs....

Both the hard drive and printer work fine from the USB plugs.

5.) Checking system logs:
mdmpd failed.

6.) On Startup, I get:
agpgart (Unsupported Intel Chipset: Device ID 7100)

There are many issues here. I just re-installed FC2 yesterday. The Red Hat line of products seems to support laptops better then any other distribution.


--


Lloyd Hayes

Email: lloyd545220-trucker yahoo com
URL: http://TalkingStaff.bravehost.com E-FAX Number: (208) 248-6590




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]