[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: acrobat 6 for Linux?



On Sun, 2004-10-10 at 20:13, Alexander Dalloz wrote:

> No. From the acrobat.com website:
> 
> You will download the most current version of the Adobe Reader that is
> available for your language and/or platform selection. This version may
> not include all of the features and capabilities available in Adobe
> Reader 6.0.
> 
> Download file: Acrobat Reader 5.0.9
> 

Had indicated that I had read that but was hoping there was another
source for version 6.  :(

> > And is there a version of pdf files that can not be read with version 5
> > acrobat?
> 
> Certainly, those PDF documents saved with the version 6 extensions and
> without regard for backward compatibility for previous (reader)
> versions.

Why does the file command list these as version 1.4 files then if they
are not compatible?  Other version 1.4 files I have are handled
correctly with acrobat 5.


-- 
Scot L. Harris
webid cfl rr com

Nothing ever becomes real until it is experienced.
- John Keats 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]