[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: I want Qcad, but miss qt, but....

Jon Haugsand wrote:
Using apt since I also have some Debian systems, I tried to locate
qcad.  This I couldn't find through the apt system, but an rpm package
was located.  However, when I tried to install:

rpm -Uh --test qcad-
/etc/security/selinux/file_contexts: No such file or directory
warning: qcad- V3 DSA signature: NOKEY, key ID ff6382fa
error: Failed dependencies:
        qt >= 1:3.3 is needed by qcad-

OK, so let's try to get it:

apt-get install qt Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  qt: Depends: libXinerama.so.1
E: Broken packages

Maybe you would want to try rpm --rebuilddb (at your own risk of course :))



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]