[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: I want Qcad, but miss qt, but....



On 11 Oct 2004 20:00:31 +0200, Jon Haugsand wrote:

> Using apt since I also have some Debian systems, I tried to locate
> qcad.  This I couldn't find through the apt system, but an rpm package
> was located.  However, when I tried to install:
> 
> rpm -Uh --test qcad-2.0.3.3-0.fdr.4.2.i386.rpm
> /etc/security/selinux/file_contexts: No such file or directory
> warning: qcad-2.0.3.3-0.fdr.4.2.i386.rpm: V3 DSA signature: NOKEY, key ID ff6382fa
> error: Failed dependencies:
>         qt >= 1:3.3 is needed by qcad-2.0.3.3-0.fdr.4.2

I'd like to encourage you to work together with Gerard Milmeister
and the people here,

  https://bugzilla.fedora.us/show_bug.cgi?id=848

who work on qcad packages for Fedora Extras.

> The following packages have unmet dependencies:
>   qt: Depends: libXinerama.so.1
> E: Broken packages
> 
> Should I file a bug report?  (Or is my system simply full of s...?)

Don't file a bug report. Give some details about your system and
Apt-Rpm configuration first. Because e.g. on Fedora Core 2:

  $ rpm --redhatprovides libXinerama.so.1
  xorg-x11-libs-6.7.0-9

Your error indicates that you use broken repositories or incompatible
repositories or have conflicting packages installed already.

-- 
Fedora Core release 2 (Tettnang) - Linux 2.6.8-1.541
loadavg: 2.15 1.89 1.64


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]