[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't browse windows shares from nautilus



On 11/10/04 22:40:11, Markus Huber wrote:
Am Di, den 12.10.2004 schrieb Steve Blackwell um 4:11:

> So it would appear that Nautilus is not reading my smb.conf file.
> Any pointers on how to proceed from here will be appreciated.

I have more or less the same problem with my laptop. I cannot connect
to
a share I am privileged to on a NT-LAN-Network through Nautilus.

My workaround sofar: I use Konqueror as Filemanager through Gnome. The
only thing I had to do is to start the LISa service, and I can log in
and use the share without any problems.


Since my laptop is not serving, I only use samba-client and
samba-common, and samba.config is set to client. I configured the
domain, and that was it, LISa can read it.

KDE through Gnome does it for me at the moment. And I'll carefully
study
if there are any improvements with Gnome 2.8. So an upgrade might be
worth it. But: I remember reading about this problem since Gnome 2.2
(?).

I cannot give you more precise information about it at the moment,
because I am not at work now.

Thanks for the info Markus. I turned off the my samba server too, to narrow down the packages that could be causing the problem. At one time, under FC1 and GNOME 2.4 I think, this used to work. I have never used the KDE desktop but maybe its time to try.


Steve


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]