[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mouse



Hi James
You are the second person that have mentioned about my language , and it is shamefull for me , sorry about that , I think I have to start learning language other than linux ...lol


but thanks for your reply , my problem has been fixed , it seems mouse connector's pin
on motherboard are loose and with a little push it stops or starts working.
I realy didn't think it may relate to mothermoard.


again thanks .



James Wilkinson wrote:

Littleguru wrote:


My mouse suddenly stoped working and now , my bos is not working with any
other mouse ,what is this ? I had the same problem before when I wanted to change my
mouse , is linux working with onlt mouse that it recognized at the installation time ?
i run setup to config the mouse , but no success .



Hi. It looks like English is not your first language. If you do not understand anything, please ask.

I don't understand the word "bos". Do you mean "box", and does that mean
your computer?

As far as your mice are concerned, what sort of mice have you been
trying? How do they connect to your computer: are they serial, PS/2, or
USB?

Have you tried your first mouse with any other computer?

Do you have a KVM switch, or a USB hub that the mouse is plugged into?
Or is the mouse plugged directly into the computer?

Which version of Fedora are you running? If it's Fedora Core 2, what
happens if you run system-config-mouse?

Hope this helps,

James.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]