[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gstreamer-plugins update



Allen Winter wrote:
Howdy,

Sorry if this has been asked recently but I just recently re-subscribed to this list.

I just did a 'yum update' and got the following error. Anyone else get this and/or know what's wrong?

Package gstreamer-plugins needs libtheora.so.0, this is not available

Regards,
Allen

If you add a Fedora US repository to your yum.conf this should be fixed. I had the same problem earlier. Seems like the new gstreamer-plugins need the libtheora package which is missing from a lot of Repos.

-M


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]