[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rkhunter



On Fri, 15 Oct 2004 21:00:16 +0200, François Patte wrote:

> > > > > * Application version scan
> >
> > > > >    - Apache 2.0.47                                            [
> > Vulnerable
> > > > ]
> >
> > > Something is wrong in rkhunter:
> > >
> >
> > > rpm -q httpd
> > > le paquetage httpd n'est pas installé
> >
> > So, you don't have a /usr/sbin/httpd? If you do, what does "httpd -v"
> > return?
> 
> Very strange indeed: I made this FC1 install from cd with the original
> distribution and had chosen a personalised installation as I wanted to have a
> very minimal installation used as a gateway to the internet, but as you said it
> now, discovering that /usr/sbin/httpd was present I tried httpd -v and got the
> reply:
> 
> Server version: Apache/2.0.47
> Server built:   Oct 23 2003 06:48:44

That is the time stamp of original FC1 httpd.

> But rpm -qf /usr/sbin/httpd replies:
> 
> le fichier /usr/sbin/httpd n'appartient à aucun paquetage
> 
> ?????
> 
> We require Sherlock Holmes!

Examine your system further to find out what else is installed
but not in the RPM database. We can't do that for you. Maybe
at some point you corrupted/damaged/deleted the RPM database.

-- 
Fedora Core release 2 (Tettnang) - Linux 2.6.8-1.541
loadavg: 0.60 0.55 0.28


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]