[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

cyrus-imapd problems



I am using fedora core 2.  I was running an old version of Mandrake and when my hardware died, I decided to upgrade the OS as well. I was using pop on the previous release so this may be creating the problem (I am trying to use my old mail files... read on)

I could not find an imap service in my distro, so went googling for one.  I found cyrus-imap.

I installed cyrus 2.2.3-11 on my fedora system. First thing it did while installing was to tell me that cyrus user did not exist, so it would use root.

When I tried starting it, I get "error converting databases" 

So I have two questions (maybe three?)
1) Is it bad for cyrus to run as root?
2) How can I uninstall it so I can do it right?
3) What is the error and how can I fix it? (I tried googling for it, but found nothing of interest.)
4) Should I fall back and use a pop daemon? (if so, which one?)

Thanks


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]