[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: iptables problem...



On Tue, 19 Oct 2004 00:33:48 +0200, Alexander Dalloz
<alexander dalloz uni-bielefeld de> wrote:
> Am Di, den 19.10.2004 schrieb Linn Kubler um 0:07:
> 
> > When I run "service iptables restart" I get this response:
> > Applying iptables firewall rules: iptables-restore v1.2.9:
> > iptables-restore: unable to initializetable 'filter'
> >
> > Error occrred at line:3
> > Try 'iptables-restore -h' or 'iptables-restore --help' for more information.
> 
> Then /etc/sysconfig/iptables is broken.
> 
> > I have not modified the iptables configuration file and upon looking
> > at /etc/sysconfig/iptables-config  everything is commented out.
> > Looking at /etc/sysconfig/iptables I see that the first two lines are
> > comments and the third line reads: *filter.  Is the asterix causing
> > the problem?
> 
> > Linn
> 
> Why didn't you simply post the content of the /etc/sysconfig/iptables
> file? Anyway, run "system-config-securitylevel" and let it generate a
> new and proper file. Maybe move the broken file first to another place.
> 
> Alexander

Oops, sorry it didn't even occure to me to post the file.    So I ran
"system-config-securitylevel" and it offered me the chance to enable
so I did.  It returned the prompt with no message so I'm assuming that
ment it worked correctly.

I then ran "service iptables restart" to see what would happen and I
got the same error message as before.  Here is my iptables file, hope
it's readable.

Thanks again,
Linn

Attachment: iptables
Description: Binary data


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]