[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: I've had enough



Eucke:

I tried Googling for my problem with FC2 and I got nowhere. I just looked through the "offical" archives (which BTW seems to work very well from my work address) and there is nothing on it. I've asked several times here hoping to find if anyone has tried what I did and received no responses. At this time, it appears that I'm on my own, but I still would like assistance in resolving the problem.

James McKenzie

Eucke Warren wrote:

----- Original Message ----- From: "HaJo Schatz" <hajo hajo net>
To: "James Mckenzie" <jjmckenzie51 earthlink net>; "For users of Fedora Core
releases" <fedora-list redhat com>
Sent: Wednesday, October 20, 2004 9:01 AM
Subject: Re: I've had enough





On Wed, 2004-10-20 at 23:55, James Mckenzie wrote:


Walter and others:

When you 'suggest' read the archives, where are they?


eg www.gmane.org

But I also find it not acceptable to ask newcomers to consult the
archives while being well aware that the official archive (@ redhat.com)
is horribly broken -- and no-one seeming to care to fix it or at least
putting a link to a working archive there...

--
HaJo Schatz <hajo hajo net>
http://www.HaJo.Net



FWIW, I typically start with Google and then refine from there....when I cannot scare anything up there by messing with my keywords I'll then ask the list (RH's Lists as well...) . With few exceptions...the community has never failed as a last line of defense. The official archive may be broken but there's a good chance that what you're after is out there. None of us late comers are blazing any new trails...someone's struggled with it before we did to be certain!

-Eucke






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]