[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora Core 2 Upgraded Kernel Won't Boot



On Wed, 20 Oct 2004 19:23:24 -0500, in
gmane.linux.redhat.fedora.general you wrote:

>On Tue, 2004-10-19 at 23:30, David Bullock wrote:
>> Installation went smoothly in general, although I ran into a problem 
>> when I updated the kernel.  I can't get any kernel to boot other than 
>> the kernel that was installed during the initial system installation ( 
>> kernel-2.6.5-1.358 ). 
>> 
><snipped>
>
>I have a similar problem with my ASUS board (p4c800e deluxe). Turned out
>to be an issue with the firewire on my board.  If you have firewire, you
>might just temporarily disable it in the BIOS to see if 521 boots.
>
>Micheal

Micheal thanks for the helpful response.

I tried disabling the firewire (and all the other integrated
peripherals (MIDI, Serial, USB, Parallel, Audio) -- with the exception
of the integrated LAN, but it didn't result in any change of behavior,
it still hangs up on boot.

- Dave


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]