[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Get updates from rpm.stable



On Thu, 21 Oct 2004 10:27:03 -0500, Michael Sullivan wrote:

> Can anyone give me a yum.conf file that will allow me to download
> updates from http://download.fedora.us/fedora/fedora/2/i386/RPMS.stable/

Check out the main page: http://fedora.us -> there's a howto
with config examples linked near the top.

> There are rpms there for other packages I want (like synaptic) and I've
> tried downloading and installing them manually, but I get the following
> error on synaptic:
> 
> [root baby michael]# rpm -Uvh synaptic-0.51-0.fdr.1.2.i386.rpm
> warning: synaptic-0.51-0.fdr.1.2.i386.rpm: V3 DSA signature: NOKEY, key
> ID 8df56d05
> error: Failed dependencies:
>         libapt-pkg-libc6.3-5.so.0 is needed by synaptic-0.51-0.fdr.1.2
> 
> I can't even find the libapt-pkg-libc rpm....

The library is part of the "apt" package.

-- 
Fedora Core release 2 (Tettnang) - Linux 2.6.8-1.541
loadavg: 0.00 0.00 0.00


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]