[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problems with later added DDS-2 tape-unit





Hello there!



I have added a DDS-2 tape-unit on an already installed FC2 system (running 2.6.6-1.435 kernel). Although the st mod shows up in lsmod, the tape-unit sometimes just 'disappeares' when I try to use it, with for example tar.



Is there any chance it is a hardware issue?




Nope, I doubt that very much. Because it has worked. It's a HP unit on a Adaptec 2940 UW controler, so I don't see a problem there either. I use a DLT on FC2 on the same type controler at home on one box, and two DDS-3 on also the same controler (also FC2) on another box. But these were already in the machine when I installed FC2.

Thanks for any help, Angelo



As systemengineer I have many many problems with dds1-2-3 tapedrives, most of them are read/write errors but some of them have also the same symptoms as you describe. They seem to dissappear. The only options is to replace the drive.
If it is a new installed drive then please check you termination and you cable ( damage).
Do you have more scsi devices on the bus ?? are you sure that the bus is only terminated at the controller end and the on the last device ??
The 2940 bios can be set to auto-termination on the controller, perhaps you need to alter this setting.


HTH
Edwin



HI there!


That with termination is a very good idea, but after a reboot (albeit to the latest stable kernel (2.6.8-1.521) the tape-unit works again, but I don't know for how long (because rebooting helps, but I shouldn't have to reboot every so often, it isn't windows :) ). I don't have this problem with the 2 DDS-3 unit in one of my homeboxes (also FC2) and being a systems manager I never have this problem at work on boxes running Redhat Enterprise Linux (AS as well as ES).
The drive is the only SCSI device, and I know that the 2940 is quite particular when a tape unit is the only device, you have to use termination in the Adaptec bios AND on the unit, or else the Adaptec will scream that there is insufficient termination.
Sad thing is that after the reboot I have my tape, but lack my cd-writer all of a sudden. The system is a HP workstation WS4000, with a combo (IDE) DVD-reader/CD-writer. The system recognizes the drive as a DVD/CD reader, but not as a writer anymore.....


Another question (not really FC related), but can I use tar to use the two tape-units as a whole, in a sense that when the first tape is full, the second from the second drive is automaticly used??

Thanks in advance, Angelo


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]