[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum update for FC2



Can anyone offer a clue as to why I can't update one of my systems? This
is not actually a yum issue (I don't think) as I get essentially the same
result with RHN.

# uname -a
Linux e.compata.com 2.6.8-1.521 #1 Mon Aug 16 09:01:18 EDT 2004 i686 i686 i386 GNU/Linux

# yum update
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - i386 - Base
Server: Fedora Core 2 - i386 - Released Updates
Finding updated packages
Downloading needed headers
Resolving dependencies
....Unable to satisfy dependencies
Package subversion needs libswigpy.so, this is not available.
Package subversion-perl needs libswigpl.so, this is not available.

# rpm -q -f /usr/lib/libswigpy.so
swig-1.3.21-2
# rpm -q -f /usr/lib/libswigpl.so
swig-1.3.21-2
# rpm -qa | grep subversion
subversion-devel-1.0.3-1
subversion-perl-1.0.3-1
subversion-1.0.3-1
-- 
       Dave Close, Compata, Costa Mesa CA       +1 714 434 7359
       dave compata com              dhclose alumni caltech edu
    "Having to go to war without France is sorta like having to go
     deer hunting without an accordion." -- Ross Perot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]