[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ISO Image Problem



On Mon, Oct 18, 2004 at 04:24:25PM -0400, Steve Walter wrote:
> I've been through this five times now and on two of the tries, I've done
> just that and had the install fail.  However, this last batch of ISOs came
> from a site reported in this list as being a reliable mirror, so I'm going
> to try skipping the mediacheck again and see what happens.  If that fails,
> I'll get Roxio out, turn on the write verification so I *KNOW* my CD is
> properly burned.
> 
> If that fails, then I'll try using a different CDROM drive in my target
> machine.  I seriously doubt that's the problem because I had Windows 2000
> Enterprise Server on this box and had no problems with the drive at all.
> But, one never knows, so I swap it out and see....
> 
  There was a discussion of this on the fedora-test list a few months 
back. I can't remember details, but it's possible that the CD will burn
correctly and still fail media check. Something about certain burners
in certain situations burning extra blank data to finish a track and 
messing up the checksums.
  I had the problem with one of the FC3 test ISOs, downloaded it twice,
and still got the same problem. I've installed (several times) with both
"bad" CDs and never had a problem.
  This may not help you, but I thought it was worth mentioning. 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]