[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Drive not showing up in "Computer" - Beginner



----- Original Message -----
From: "Micheal" <sundance sundanceloki com>
To: "For users of Fedora Core releases" <fedora-list redhat com>
Sent: Friday, October 22, 2004 1:01 AM
Subject: Re: Drive not showing up in "Computer" - Beginner


> On Fri, 2004-10-22 at 00:49, Bradley (FC2 List) wrote:
> > > On Fri, 2004-10-22 at 00:34, Bradley (FC2 List) wrote:
> > > > I have a 6 gig IDE drive, secondary master that I would like to use
to
> > share
> > > > files across OSs. It does not show up in the "Computer" group with
> > > > filesystem and CD drives. Do I need to edit something to make this
show
> > up?
> > > > The file system is fat32. I am using FC2 and Gnome.
> > >
> > > Could you post your /etc/fstab file? This is what controls what drives
> > > get "mounted" to what file system
> > >
> > > Thanks
> > > MC
> >
> > Thanks for the reply:
> >
> > LABEL=/                 /                       ext3    defaults
> > 1 1
> > LABEL=/boot             /boot                   ext3    defaults
> > 1 2
> > none                    /dev/pts                devpts  gid=5,mode=620
> > 0 0
> > none                    /dev/shm                tmpfs   defaults
> > 0 0
> > none                    /proc                   proc    defaults
> > 0 0
> > none                    /sys                    sysfs   defaults
> > 0 0
> > /dev/hda3               swap                    swap    defaults
> > 0 0
> > /dev/cdrom              /mnt/cdrom              udf,iso9660
> > noauto,owner,kudzu,ro 0 0
> > /dev/cdrom1             /mnt/cdrom1             udf,iso9660
> > noauto,owner,kudzu,ro 0 0
> > /dev/fd0                /mnt/floppy             auto
> > noauto,owner,kudzu 0 0
> >
> >
> >
>
> Thanks Bradley
>
> Well the drive is not showing up in fstab, so it is not getting mounted,
> hence it showing up in Computer.
>
> First click on the "Red Hat" then system tools then hardware browser.
> Type in your root password. Let it find your hardware, and then click on
> hard drives. Make sure the 6 GB drive is showing up there. If it is
> great move on. If not, then it is not being detected,  boot into the
> bios and make sure it is detected there. If not check the jumper
> settings on the drive. If it is then check /var/log/messages for any
> errors
>
> If the drive shows up in the Hardware Browser, which I think it will,
> then you just have to edit /etc/fstab to have it mounted on boot.  Note
> the name of the drive that is 6GB it should be /dev/hdb or something
> similar.
>
> Add this line to the bottom of the file.
> /dev/mydrive(hdb1 or 2 or whatever)            /mnt/share
> vfat    user,showexec,umask=0,codepage=850,iocharset=iso8859-1  0 0
>
> Make sure that you have a /mnt/share directory. It does not have to be
> expicitly named share, anything will work so long as the file matches
> the directory.
>
> to mount the drive as root type mount --all
>
> Let me know if this helps
>
>
> MC
>
Michael,
  I think I was able to do all you suggested. When I enter the mount --all
command, I get this error:
wrong fs type, bad option, bad superblock on /dev/hdc, or too many mounted
file systems.

The drive shows up in "computer" as "share" and gives me the same error when
I try to open.

Thanks
b



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]