[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: insmod problem



On Fri, 22 Oct 2004 20:09:12 +0200, Alexander Dalloz
<alexander dalloz uni-bielefeld de> wrote:
> Am Fr, den 22.10.2004 schrieb Linn Kubler um 19:50:
> 
> > Yes I noticed that in the directory list, thanks.  And if I want to
> > update Just the kernel I'd use, 'up2date-nox -f kernel'?
> 
> > Linn
> 
> "up2date-nox -u -f" is sufficient if all which is excluded from
> automatic updates is the kernel. If you exclude more by configuration,
> then you have to give the parameter "-f" the package you want to
> override. See "man up2date".
> 
> Alexander
> 
Ok, that worked, cool!  However, now I see that I have the option to
boot to either version of the kernel when my computer starts.  Is
there a reason to keep the older version around?  If not, should I
remove it?  If so, how does one do that?

Thanks so much for all the help,
Linn


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]